[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Upgrading to 1.5

From: Andy Levy <andy.levy_at_gmail.com>
Date: Thu, 24 Jul 2008 14:03:16 -0400

On Thu, Jul 24, 2008 at 13:48, Robert Denton <robert_at_headsprout.com> wrote:
> Are there any known problems with upgrading TSVN clients to any of the 1.5.x
> family when the SVN server itself is on version 1.4.2-2.el5? We have set
> our clients to alert us to newer versions of TSVN when they are available
> and I am not sure if it is okay to upgrade beyond the 1.4.x family. Thanks!

Within 1.x all Subversion clients and servers can interoperate as long
as you're using svnserve or Apache. Newer client features won't work
with older servers, however.

I'm running TSVN 1.5 with a 1.2.3 server.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-07-24 20:03:22 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.