[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: upgrading to 1.5 gives "connection closed unexpectedly" errors

From: Simon Large <simon.tortoisesvn_at_googlemail.com>
Date: Tue, 22 Jul 2008 09:16:48 +0100

2008/7/22 Stephen Dewey <stepheneliotdewey_at_gmail.com>:
> I am sorry if this is already a known issue, but I could not find
> anything about it:
>
> I upgraded to 1.5.0 just now, and could not connect to my repository
> because of the error "connection closed unexpectedly."
>
> After downgrading to 1.4.8, I can now connect to my repository again.
> I haven't done any other configuration changes.
>
> I saw that I should look at the parameters for TortoisePlink, and it's
> just TortoisePlink.exe -l MyUsername. I'm not sure if I should be
> looking for anything else.
>
> Any light you can shed on this issue would be appreciated!

There are known problems with svn+ssh. Please try a nightly build from
the stable 1.5.x branch.

Simon

-- 
: ___
: oo // \\ "De Chelonian Mobile"
: (_,\/ \_/ \ TortoiseSVN
: \ \_/_\_/> The coolest Interface to (Sub)Version Control
: /_/ \_\ http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-07-22 10:17:04 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.