[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Post Reference : Vista, SSH and SVN 1.5 Ben Triplett (2008-07-12 01:17:22 CEST)

From: Ben ST AFFRIQUE <bsaben_at_gmail.com>
Date: Fri, 18 Jul 2008 13:04:19 +0200

Hello,

I found the post Vista, SSH and SVN
1.5<http://svn.haxx.se/users/archive-2008-07/0653.shtml>
 *Ben Triplett* *(2008-07-12 01:17:22 CEST) on
http://svn.haxx.se/users/archive-2008-07/ corresponding at my problem.

I was asking Ben triplett directly qnd he told me to install the latest
version coming from *http://nightlybuilds.tortoisesvn.net/1.5.x/win32

That's what I done but now I have a new problem very strange.
When I use the chekout command and I order my URL, the result is anormal :
my address is for example *svn+ssh://testben/repos*
and tortoise try to connect to the url :
* 'C:\Users\ben\AppData\Local\Temp\svn+ssh:\testben/repos'*

I don't know from where coming from this : *C:\Users\ben\AppData\Local\**
Temp\*
And I don't know how to debug this.

See the screenshot.

I try to reinstall and reinstall again but this is always the same.

Have you got an idea ???

Thank you

Benjamin

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org

screenshotSVN.jpg
Received on 2008-07-18 13:05:25 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.