[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

TortoiseMerge.exe - %1 is not a valid win32 application

From: Atreus420 <Atreus420_at_gmail.com>
Date: Wed, 16 Jul 2008 14:33:37 -0700 (PDT)

I've been using TortoiseSVN to apply numerous patches to a game
simulator called Mangos with no problems for a while a long time. It
used to allow me to fix conflicts. Now it does not let me fix
conflicts I get messages like these when a conflict appears. The only
time I'm successful is if the patch was created (via TortoiseSVN) from
that exact revision that is released and then applied.

http://img301.imageshack.us/my.php?image=patchprobsrg4.jpg

I believe this started happening after upgrading to 1.5. But I have
reinstalled several times and even reverted back to 1.4.8 and I still
experience these problems. I'm also using the 64-bit version on
Windows XP x64. I've never had problems with these patches before.
Either it would conflict or not, never seen this message before.
Thanks for any help

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-07-17 07:12:12 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.