[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Strange TortoisePlink.exe error

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Fri, 11 Jul 2008 23:24:21 +0200

malibu wrote:
> No problem at all.. Ok I tried it. I got some curious results.
>
> Plink worked just fine with and without the new key that I generated.
> I sailed right in without a password. but... the command line svn
> client did not work with plink+key. It hung as well. I made sure to
> config svn command link with the same instance of plink and key that I
> used in my standalone plink test.
>
> I switched back to my laptop that is working, (with the exact install
> file of TSVN) and did a checkout on the same repository and it worked
> just fine.
>
> These two laptops are almost identical. They're both sourced by the
> company that I work for.. Same hardware, same image...
>
> The Subversion server I'm talking to is the newest in the Ubuntu
> repository.

Since you got the same problems with the command line client and the
original plink, you have to report this on the Subversion mailing list.
There's nothing I could do here to make TSVN work if the CL client
doesn't work either.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net

Received on 2008-07-11 23:24:38 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.