[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Can't do anything since upgrade, 1.5.0, Windows XP SP2

From: Andrew Sasak <andrew.sasak_at_gmail.com>
Date: Fri, 11 Jul 2008 09:18:03 -0400

I think the not being able to read logs has to due to with
"auth-access" not defaulting to the appropriate value in svnserve.conf
anymore.

On Fri, Jul 11, 2008 at 8:40 AM, Simon Grimshaw <sigrim_news_at_yahoo.co.uk> wrote:
> On Jul 7, 9:28 pm, dnalexxio <dnalex..._at_gmail.com> wrote:
>> same problem for me greg.
>> i solved using the old tortoiseplink (version 1.4.8) (and of course
>> modified settings of tortoisesvn (in newtwork settings) in order to
>> use the old tortoiseplink). i am sure this will help. i need people
>> that read this topic to post the problem to tortoisesvn creators in
>> order to solve this problem in the future releases.. thank you all
>
> Same thing for me - upgraded to 1.5, all of a sudden tortoiseplink
> wouldn't do anything. Installed 1.4.8 into a different folder,
> pointed 1.5's ssh client at 1.4.8's tortoiseplink, and now I can
> commit and upgrade, but can't read logs. I guess this will do for the
> moment.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
> For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-07-11 15:18:11 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.