[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn_external linked things don't work in 1.5

From: KJ <kkjennings_at_sbcglobal.net>
Date: Thu, 10 Jul 2008 08:30:58 -0700 (PDT)

On Jul 10, 10:17am, "Simon Berry" <Simon.Be..._at_andromeda.uk.com>
wrote:
> > After switching from 1.4.6 to 1.5.0 for Subversion and Tortoise_Svn
> > I'm unable to get to repositories now after checking them out. As an
> > example, when I right click on a file to get to the log messages
> > (using Tortoise) I'm getting the following dialog box
>
> > ------------
> > Go offline?
> > There has been a problem connecting the server.
> > Do you want to see the cached data instead?
>
> > Please understand that the cached data may be outdated,
> > incomplete or even misleading due to incomplete history.
>
> > Buttons for
> > 'Offline for now' ' Permanently offline' 'Don't go offline'
> > ------------
>
> Are you using an apache based server ? If so, did you update the
> mod_authz_svn.so and mod_dav_svn.so modules when upgrading the server ?
>

In on Win XP Professional SP2. I did a search for the files you
mentioned and didn't find them.

I got the Subversion client binaries from Collabnet (via Tigris.org)
and the Tortoise binaries from the Tortoise website.

KJ

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-07-10 17:47:55 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.