[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

svn_external linked things don't work in 1.5

From: KJ <kkjennings_at_sbcglobal.net>
Date: Thu, 10 Jul 2008 05:15:49 -0700 (PDT)

After switching from 1.4.6 to 1.5.0 for Subversion and Tortoise_Svn
I'm unable to get to repositories now after checking them out. As an
example, when I right click on a file to get to the log messages
(using Tortoise) I'm getting the following dialog box

------------
Go offline?
There has been a problem connecting the server.
Do you want to see the cached data instead?

Please understand that the cached data may be outdated,
incomplete or even misleading due to incomplete history.

Buttons for
'Offline for now' ' Permanently offline' 'Don't go offline'
------------

None of these buttons get me anything useful. Clicking on the 'x' to
close the window pops up a dialog box that says

'File not found: revision 322, path '/o/Designs....

The '/o' though is not part of the repository path (and never was)
which would seem to be why nothing is quite working since Tortoise has
got the wrong path name.

This started happening after upgrading to 1.5.0. Using the command
line svn checkout works. Backing up to TortoiseSVN 1.4.8 also works.
Since this was an existing repository, it of course does not use any
of the newer relative path name features and changes that came out
with 1.5.0

Any suggestions?

KJ

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-07-10 14:30:13 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.