[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Disable tortoiseSVN from Automatic upgrading to 1.5 client

From: Andy Levy <andy.levy_at_gmail.com>
Date: Mon, 7 Jul 2008 16:21:07 -0400

On Mon, Jul 7, 2008 at 15:00, Todd Carmichael <toddc_at_concur.com> wrote:
> Greetings.
> I use two SVN clients for my development work, Tortoise and Intellij version
> 6 and version 7. Intellij has not built support for SVN 1.5 feature (at
> least not yet). Can I turn off the upgrading/creating of working copy files
> in 1.5 format so that I can continue to use Intellij? Or do I have to
> revert to the older version tortoise?

You will have to revert, and check out a fresh WC for anything that
you've already touched with 1.5.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-07-07 22:21:20 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.