[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.5, error when view log

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Mon, 07 Jul 2008 17:46:40 +0200

David Burleson wrote:
> Hi Simon,
>
> Well the network drive is on a server. I just ran 'svnserve --version'
> and get the following:
>
> svnserve, version 1.1.4 (r13838)
> compiled Aug 21 2005, 20:56:55
>
> Copyright (C) 2000-2004 CollabNet.
> Subversion is open source software, see http://subversion.tigris.org/
> This product includes software developed by CollabNet
> (http://www.Collab.Net/).
>
> So the question, does that mean i'm using svnserve? Sorry for all the
> stupid questions, I wasn't the one who set up subversion, but am now the
> one who administrates it. (needs hands holding)

No, you're still using file:///

If you would be using svnserve, your urls would start with svn://
instead of file://

Please have a look at our docs on how to set up a server:
http://tortoisesvn.net/docs/release/TortoiseSVN_en/tsvn-serversetup.html

If you're server is running Windows, the easiest way to get a Subversion
server up and running might be the visualsvn server:
http://www.visualsvn.com/server/

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net

Received on 2008-07-07 17:47:02 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.