[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.5, error when view log

From: Edwin <EdwinTai_at_gmail.com>
Date: Mon, 7 Jul 2008 03:00:03 -0700 (PDT)

I face the same problem (error when view log) too,but I use http://
not file://
I had large files in repository more than 20GB,It works fine in small
files respository..
I use viewvc to see the log,it works fast but tsvn can't.
need comments..thanks

On 77, 5r00, "Stefan Kng" <tortoise..._at_gmail.com> wrote:
> On Mon, Jul 7, 2008 at 10:56, David Burleson <da..._at_ephotozine.com> wrote:
> > Sorry bout that, required company signature text. Ill try to remember to
> > remove it. So, back to the topic, any ideas whats going wrong here?
>
> If you're using file:/// access, you must first upgrade your
> repository manually as mentioned in the release notes.
> Also, you could get into such problems if your file:// path to the
> repository is pointing to an UNC share: mount the share to a drive
> letter instead.
>
> Stefan
>
> --
> ___
> oo // \\ "De Chelonian Mobile"
> (_,\/ \_/ \ TortoiseSVN
> \ \_/_\_/> The coolest Interface to (Sub)Version Control
> /_/ \_\http://tortoisesvn.net
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscr..._at_tortoisesvn.tigris.org
> For additional commands, e-mail: users-h..._at_tortoisesvn.tigris.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-07-07 12:03:00 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.