[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Old svn.exe in 1.5.0 distribution

From: Ivan Cenov <i_cenov_at_botevgrad.com>
Date: Wed, 02 Jul 2008 19:09:23 +0300

Andy Levy ߧѧڧ:
> On Wed, Jul 2, 2008 at 09:33, ӧѧ ֧ߧ <imc_at_okto7.com> wrote:
>
>> But unfortunately, here,
>> http://subversion.tigris.org/servlets/ProjectDocumentList?folderID=91,
>> there is no Windows binaries for 1.5.0. I wanted to setup my Windows
>> Apache/SVN server...
>>
>
> Use the Collabnet server package. It's very nice
Yes, this is a solution, but I already have installed
Apache/PHP on my PC and just want to upgrade SVN.

-- 
Regards,
Ivan Cenov
OKTO-7 Co., Botevgrad, Bulgaria
i_cenov_at_botevgrad.com, imc_at_okto7.com
  GSM: +359 888 76 10 80
phone: +359 723 6 61 20, +359 723 6 61 61
  fax: +359 723 6 62 62
Received on 2008-07-02 18:09:38 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.