[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Bug on version 1.5

From: Oliver Nina <olivernina_at_gmail.com>
Date: Fri, 27 Jun 2008 15:37:48 -0600

Hey guys,

I am new on this but I just noticed a bug on version 1.5. I installed it on
my windows machine Tortoise svn 1.5.0 the latest I suppose. So when I try to
checkout it wouldn't do anything. I had to go back to 1.4.3 version which I
had before. It gave me the popup that says that the connection is not secure
and then asked me for my password twice. So that one works but not the
latest version.

I just wanted to let you know.

Thanks,

Keep up the good work

Oliver
Received on 2008-06-27 23:38:23 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.