[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn+ssh password do not promt

From: Simon Large <simon.tortoisesvn_at_googlemail.com>
Date: Thu, 26 Jun 2008 08:54:10 +0100

2008/6/25 jhuebel_at_gmail.com <jhuebel_at_gmail.com>:
> I'm having the same issue. Things worked great under 1.4, but after
> upgrading to 1.5 I was no longer able to authenticate using usernames
> and passwords. Both TortoisePlink and standard plink lock up with no
> response. Using standard plink with the -l and -pw options in the TSVN
> network settings worked around the problem. But since I use different
> credentials on other repos, this isn't an ideal solution. It also
> exposes your password, which goes against my security-cautious nature.
>
> My SVN repo is already upgraded to 1.5, so I suppose it's not an
> option to use a 1.4 client anymore, correct?

You can use a 1.4 client with a 1.5 server, although merge tracking
will not work. But that may not solve the problem if it is the
svnserve process crashing.

Simon

-- 
: ___
: oo // \\ "De Chelonian Mobile"
: (_,\/ \_/ \ TortoiseSVN
: \ \_/_\_/> The coolest Interface to (Sub)Version Control
: /_/ \_\ http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-06-26 09:54:19 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.