[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Small issue with overlay icons on Vista with TortoiseSVN 1.5

From: Dirk Gregorius <dirk.gregorius_at_gmail.com>
Date: Tue, 24 Jun 2008 11:43:35 -0700 (PDT)

That fixed it. Thanks a lot!

On 24 Jun., 14:31, "Simon Large" <simon.tortoise..._at_googlemail.com>
wrote:
> 2008/6/24 Dirk Gregorius <dirk.gregor..._at_gmail.com>:
>
> > I updated TortoiseSVN to version 1.5 lately on Windows Vista with SP1.
> > My repository is located on the desktop and all other icons other then
> > the repository now show question mark overlay icons. This is new with
> > version 1.5 and did not happen with older versions. Is this a known
> > bug? I searched the mailing list and noticed a similar problem with
> > EclipseSVN. Any way to work around this issue? If this helps I can
> > upload a screenshot of my desktop.
>
> I think you mean your desktop is a working copy? The repository has no
> overlay icons.
>
> Settings->Overlays->Show overlay for unversioned files (uncheck this box)
>
> Simon
>
> --
> : ___
> : oo // \\ "De Chelonian Mobile"
> : (_,\/ \_/ \ TortoiseSVN
> : \ \_/_\_/> The coolest Interface to (Sub)Version Control
> : /_/ \_\http://tortoisesvn.net
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscr..._at_tortoisesvn.tigris.org
> For additional commands, e-mail: users-h..._at_tortoisesvn.tigris.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-06-24 20:51:46 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.