[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Strange behaviour with Eclipse and directories.

From: Andy Levy <andy.levy_at_gmail.com>
Date: Tue, 17 Jun 2008 09:33:44 -0400

On Tue, Jun 17, 2008 at 9:27 AM, Jonathan Belson <jon_at_witchspace.com> wrote:
> Andy Levy wrote:
>>
>> On Tue, Jun 17, 2008 at 8:38 AM, Jonathan Belson <jon_at_witchspace.com>
>> wrote:
>>>
>>> Hiya
>>>
>>> I've recently started to use TortoiseSVN 1.4.8 and I'm seeing strange
>>> behaviour between with it and some Eclipse projects. To briefly
>>> describe:
>>
>> Before I attempt to answer anything, why aren't you using Subclipse?
>
> Simple answer: nearly all of our development is Visual Studio/C++; the java
> part is just a small subsection of one project. I'm not hugely enamoured
> with Eclipse to be honest, and in any case I'd rather use a single tool to
> interface with the subversion repository

Do it anyway. TSVN is great, but the integration with Eclipse you get
with Subclipse is invaluable - especially if you need to do any
refactoring that involves moving/renaming/creating files.

As long as the versions match, TSVN and Subclipse can share a WC just fine.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-06-17 15:34:42 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.