[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Errors connecting TortoiseSVN to repository

From: Gabriel Harrison <gabriel_at_gabrielharrison.co.uk>
Date: Wed, 4 Jun 2008 10:07:00 +0100

Hi Lübbe,

2008/6/4 Lübbe Onken | RA Consulting <l.onken_at_rac.de>:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Hi Gabriel,
>
> You wrote:
>
>> Hi,
>>
>> We have recently set up SVN for the first time in debian and have
>> successfully added files to the repository locally on the server and
>> can see them through trac but I can't get tortoiseSVN to connect.
>
> Locally means using the file:// protocol?
>
>> If I try to checkout with TortoiseSVN using:
>>
>> svn://xx.xx.xx.xx/home/svn/sacs/
>>
>> I get the error:
>>
>> Error URL 'svn://xx.xx.xx.xx/home/svn/sacs' doesn't exist
>
> Do you have the svnserve daemon configured and running at all?

I can telnet on port 3690 and netstat -apn on the server produces this:

Proto Recv-Q Send-Q Local Address Foreign Address
 State PID/Program name
tcp 0 0 xx.xx.xx.xx:3690 0.0.0.0:*
               LISTEN 7571/svnserve
tcp 0 0 xx.xx.xx.xx:3690
yy.yy.yy.yy:1136 ESTABLISHED 17713/svnserve

Thanks,

Gabriel

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-06-04 11:07:13 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.