[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Possible bug in 1.5 RC2

From: Strike, Jeff <JStrike_at_bucyrus.com>
Date: Wed, 14 May 2008 10:39:28 -0500

Has anyone else had this issue?
I'm relatively new to SVN and Tortoise so there's probably a good chance
I'm doing something wrong...if so please tell me what.

I created a small repository with a single file.
I checked it out to my PC.
I created a branch and copied that file into the branch. (didn't switch
my working copy)
I modified and committed the trunk version of the file.
I updated the file. (not sure if this step is necessary or not)
I switched the working copy to the branch and tried to merge those
changes from the trunk.
(I verified that the file was the original version from the trunk)
When I went in to select the revision range the change made in the trunk
is not showing up and only shows the initial import.

Merging via the command line worked fine.

Thanks,
-Jeff

NOTICE - This message and any attached files may contain information that is confidential and/or a subject of legal privilege meant only for use by the intended recipient. If you are not the intended recipient or the person responsible for delivering the message to the intended recipient be advised that you have received this message in error and that any dissemination, copying or use of this message or attachment is strictly forbidden, as is the disclosure of the information therein. If you have received this message in error please notify the sender immediately and delete this message.

This email has been scanned by the MessageLabs Email Security System.
Received on 2008-05-14 17:39:40 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.