[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: BUG: overlay icon doesn't refresh after commit

From: joasch <joakim_at_astrocalc.com>
Date: Sun, 11 May 2008 14:24:29 -0700 (PDT)

On May 11, 9:53 pm, joasch <joa..._at_astrocalc.com> wrote:
> After updating to TSVN-1.5-RC2 I notice that after a commit the
> overlay icon doesn't refresh but stays red until I press F5 to
> manually refresh in Explorer. Then it changes to the proper green
> icon. I am pretty sure I didn't have to do this before.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscr..._at_tortoisesvn.tigris.org
> For additional commands, e-mail: users-h..._at_tortoisesvn.tigris.org

Some further info on how to reproduce:

open 2 windows in the same WC, but different folders. Move a sub
folder from one windows to the other by right click drag and select
"SVN Move versioned files here". Back up from the 'dragged from'
windows 'above' the changed items and right click select "commit". The
icons in the "dragged to" window aren't updated.

If you do the same operation, but just by moving files from one folder
to another, the icons get updated correctly. Minor, I know... but
still a bug I think.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-05-11 23:44:49 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.