[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Overlay Icons are gone

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Sun, 20 Apr 2008 09:26:51 +0200

Sebastian Stechl wrote:
> Hi List,
>
> just to shortly introduce myself.
> My Name ist Sebastian Stechl, I study industrial engineering at the
> Univerversity of Applied Sciences in Munich, my specialization is IT.

Jo Servus!
Gratulation zum Pokal! (Sofern Du kein 60er bist :)

> I'm using Tortoise for about 6 month and run a private SVN Server using
> web DAV.
>
> Now here is my question:
> Time and again I have the problem that all Tortoise overlay Icons in the
> windows Explorer are gone.
> I'm using Truecrypt for crypting a whole partition, on this partition my
> working copy is located.
> Is there a possibility to get those overlay icons back? Maybe by
> restarting a Service ...

TrueCrypt drives sometimes are recognized by the OS not as fixed but
removable drives. You have to enable the overlays for those drives
explicitely in the settings dialog (Settings->Icon Overlays): check the
"Removable drives" check box in the "Drive Types" box.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net

Received on 2008-04-20 09:27:10 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.