[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Add not working

From: Simon Large <simon.tortoisesvn_at_googlemail.com>
Date: Tue, 15 Apr 2008 23:04:18 +0100

On 15/04/2008, altaNick <nick_at_altavente.com> wrote:
> Hi there,
>
> I am currently having problems adding files, I have files that I
> created today that are not showing up in the list when I click add-
> files. I tried committing then adding again but not it says
> everything is ok but it's not, any ideas on what could be wrong and
> how to fix it?
>
> I would have thought it would be a good idea to be able to have the
> option to force a check on all files to make sure the code is fully
> synchronised as at current I am not confident in it at all.

Check-for-modifications is your friend. There are checkboxes that
allow you to see unversioned files (not added yet) and ignored files.
Maybe the files are ignored, either in tsvn->settings or through an
svn:ignore setting on the parent folder.

Simon

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-04-16 00:04:30 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.