[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Repository Browser Cannot Connect

From: Stefan Kng <tortoisesvn_at_gmail.com>
Date: Sat, 22 Mar 2008 09:34:42 +0100

Mike Walsh wrote:
> On Mar 19, 4:46 am, "Jean-Marc van Leerdam"
> <j.m.van.leer..._at_gmail.com> wrote:
>> On 19/03/2008, Mike Walsh <googro..._at_hotmail.com> wrote:
>>> I should point out that I am using Apache 2.2 on port 8080, so the URL
>>> is svn://localhost:8080/svn/testrep/
>> No, when using Apache the URL should be http:// or https://. svn:// is
>> used when accessing the stand alone svnserve.
>
> Ah, I see. I thought http was for web browsers and the repo-browser
> used the specialized protocol. Oops. Although, I did try http as well
> and I could swear it didn't work either. Well in any case it is
> working now. Thanks.
>
> I am having another problem though, that is the same in both the repo-
> browser and web browser. I can access individual repositores now, but
> I get a 403-forbidden error when trying to access the root (/svn/).
> Isn't there a way to view a list of available repositories?

http://tortoisesvn.net/node/112

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net

Received on 2008-03-22 09:34:57 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.