[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: first time svn user getting a major error

From: th3flyboy <th3flyboy_at_gmail.com>
Date: Fri, 7 Mar 2008 13:47:52 -0800 (PST)

Stefan K√ľng wrote:
>
> th3flyboy wrote:
>> Hey I'm new to SVN and when I try to create a directory on my projects
>> SVN
>> server it says "Error * '.' is not a working copy Can't open file
>> '.svn\entries': The system cannot find the path specified. ". does
>> anyone
>> know how to fix this, it is preventing me from posting my work on the SVN
>> server.
>
> Please read the Subversion book and/or our docs first. You are mixing up
> a repository with a working copy, which indicates that you really have
> not even read the basics about Subversion.
>
> http://svnbook.red-bean.com/
> http://tortoisesvn.net/support
>
> Stefan
>
> --
> ___
> oo // \\ "De Chelonian Mobile"
> (_,\/ \_/ \ TortoiseSVN
> \ \_/_\_/> The coolest Interface to (Sub)Version Control
> /_/ \_\ http://tortoisesvn.net
>
>
>
>

Ya I figured it out, I forgot to put a certian part at the end which
indicates the working copy directory, I really wish a certian site would not
put it in 2 different lines and would instead just give the actual url for
useage.

-- 
View this message in context: http://www.nabble.com/first-time-svn-user-getting-a-major-error-tp15905109p15907045.html
Sent from the tortoisesvn - users mailing list archive at Nabble.com.
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-03-07 22:47:58 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.