[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Bug with Tortoise 1.4.8 and Collabnet Server 1.4.6

From: B. D. <briand_at_tps-eoltp.com>
Date: Mon, 18 Feb 2008 00:22:51 -0800

Hi,

Just upgraded a couple of machines to 1.4.8, and then installed the
latest server from Collabnet
(CollabNetSubversion-server-1.4.6-4.win32.exe) on a Windows 2003 box.
Left the old svn service in place. Clients using 1.4.8 cannot talk to
Collabnet svnserve. I stop that server and start old 1.4.3 vanilla
server and 1.4.8 clients work fine. If I stop 1.4.3 server, start 1.4.8
server, I have 1.4.3 client that works.

    Client Ver Server Vers Status
    1.4.3 1.4.3 Good
    1.4.3 1.4.6 Collab Good
    1.4.8 1.4.3 Good
    1.4.8 1.4.6 Collab Broken

Thanks

Brian
Received on 2008-02-18 09:44:04 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.