[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Specifying different SVN version for Tortoise

From: Sven Süld <sven_at_trigger.ee>
Date: Thu, 7 Feb 2008 13:35:14 +0200

We have development environment on Linux server, and we are using
Windows workstations to connect to it.

On Windows we are using SVN v 1.4.somethign (compiled in latest
Tortoise), but on server the SVN is 1.3.2. So using SVN on Linux
command-line results in "working copy is too old etc etc". Fine.

Linux SVN client cannot be upgraded because this is the version released
with Linux. Sysadmins will not do it.

My question is - can I hack Tortoise to use older SVN client?

Sven

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-02-07 12:35:35 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.