[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Force commit?

From: Menachem Bazian <groups_at_bcconsultingservices.com>
Date: Fri, 1 Feb 2008 10:47:11 -0500

Hi,

I am trying to commit some files to my repository and am getting conflict error messages. Specifically:

Error: Commit failed (details follow):
Error: Out of date: '/versions/VFP9/1.0/Project/libs/base.VCT' in transaction '30-1'
Error: You have to update your working copy first.

Now, I am not sure why this happened but I can tell you that I am the only one who can write to this repository.

In any event, I want to force a commit because the files on my machine are, by definition, the latest version right now.

I am using the latest version of TSVN.

Any ideas how I can accomplish this or if this is even possible?

Thanks
Received on 2008-02-01 16:47:19 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.