[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TortoiseSVN ntlm authentication not working

From: Stefan Kng <tortoisesvn_at_gmail.com>
Date: 2007-11-21 18:13:59 CET

Wyss Clemens (Helbling Technik) wrote:
> Dear all,
> I have setup a SVN WebDAV server with mod_auth_sspi(NTML authentication).
> Using the commandline svn(.exe) authentication seems to work.

'seems to work'? Does it work or doesn't it?
If you're using an 1.3.x svn client, it will work with basic
authentication because you're asked for username/password (which in that
case will be your Windows username and password). But with an 1.4.x
client, SSPI authentication is AFAIK activated.

> Unfortunately the TortoiseSVN client(be it the repo browser or the
> normal update/commit commands) does not work. I keep getting:
>
> "Error * PROPFIND request failed on
> '/svn_sspi/passkal/trunk/development/passKal' PROPFIND of
> '/svn_sspi/passkal/trunk/development/passKal': authorization failed
> (_http://localhost:8080_)"
>
> What am I missing?

The FAQ:
http://tortoisesvn.net/node/244

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Wed Nov 21 18:14:14 2007

This is an archived mail posted to the TortoiseSVN Users mailing list.