[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Install failing, are there up to date instructions?

From: Andy Levy <andy.levy_at_gmail.com>
Date: 2007-08-23 03:03:15 CEST

On 8/22/07, novnov <novnovice@gmail.com> wrote:
>
> Stefan, thanks. I'll retry with the 2.2 build of svn.
>
> Curious, any reason to use the python versions of svn, or is
> svn-win32-1.4.4.zip (maybe that's combiled c++ or something?)? Do people use
> the python or java versions mainly because they'd like to customize
> subversion?

There is no Java or Python "version" of Subversion. There are Python
and Java language *bindings*, which let you use the SVN libraries from
programs written in those languages.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Thu Aug 23 03:00:43 2007

This is an archived mail posted to the TortoiseSVN Users mailing list.