[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Iconic Overlay Problems

From: Robert Denton <robert_at_headsprout.com>
Date: 2007-07-25 20:55:47 CEST

Thanks for the tips. I resolved the problem by upgrading from 1.3.5 to 1.4.4. I guess the problem was specific to that release.

Robert
  _____

From: Erik Hemdal [mailto:erik@comprehensivepower.com]
To: users@tortoisesvn.tigris.org
Sent: Tue, 24 Jul 2007 14:39:16 -0700
Subject: RE: Iconic Overlay Problems

                  
Hi Robert:
   
I've had the problem of no icon overlays too. You can obtain a program called ClearInstall.exe from the Tortoise website, to "really uninstall" TSVN and then try to reinstall. I found that to be helpful in getting the overlays back, especially after trying to do a fresh install over an upgraded installation.
   
Also, being patient helps. I found that it can take 1-5 minutes for my overlays to update, but then I have ~3000 folders for TSVNCache to check. After a big merge, I usually go get a cup of coffee and when I get back, the overlays are back enough so I can resolve my conflicts. For small commits, the icons update in about 15-30 seconds, which isn't a problem for me.
   
Erik
    
-----Original Message-----
From: Robert Denton [mailto:robert@headsprout.com]
Sent: Tuesday, July 24, 2007 5:18 PM
To: users@tortoisesvn.tigris.org
Subject: Re: Iconic Overlay Problems

Still no love. I uninstalled, rebooted and reinstalled, still with no icon overlays. Any ideas?

Robert
            _____

      From: Stefan Küng [mailto:tortoisesvn@gmail.com]
To: users@tortoisesvn.tigris.org
Sent: Tue, 24 Jul 2007 11:52:35 -0700
Subject: Re: Iconic Overlay Problems

Robert Denton wrote:
> Thanks for the link. Unfortunately it does not offer any insight into
> the problem. I looked at the link you sent as well as another relevant
> one discussing why NO icon overlays appear (as opposed to just some).
> His machine is running XP and is a recent install. Further, he
> installed TSVN as himself and has rebooted many times since then. The
> registry key referenced in the link was interesting but only has one key
> value pair and that is this:
>
> (Default) REG_SZ (value not set)
>
> Any other ideas?
> How do you determine if all 15 slots are accounted for?

There must be an entry for every TSVN overlay icon below that registry
key. If it's not there, the installation didn't work properly:
uninstall, reboot, install again please.

Stefan

--
___
oo // \\ "De Chelonian Mobile"
(_,\/ \_/ \ TortoiseSVN
\ \_/_\_/> The coolest Interface to (Sub)Version Control
/_/ \_\ http://tortoisesvn.net

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org

        
Received on Wed Jul 25 20:54:39 2007

This is an archived mail posted to the TortoiseSVN Users mailing list.