[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Iconic Overlay Problems

From: Robert Denton <robert_at_headsprout.com>
Date: 2007-07-24 23:17:43 CEST

Still no love. I uninstalled, rebooted and reinstalled, still with no icon overlays. Any ideas?

Robert
  _____

From: Stefan Küng [mailto:tortoisesvn@gmail.com]
To: users@tortoisesvn.tigris.org
Sent: Tue, 24 Jul 2007 11:52:35 -0700
Subject: Re: Iconic Overlay Problems

Robert Denton wrote:
> Thanks for the link. Unfortunately it does not offer any insight into
> the problem. I looked at the link you sent as well as another relevant
> one discussing why NO icon overlays appear (as opposed to just some).
> His machine is running XP and is a recent install. Further, he
> installed TSVN as himself and has rebooted many times since then. The
> registry key referenced in the link was interesting but only has one key
> value pair and that is this:
>
> (Default) REG_SZ (value not set)
>
> Any other ideas?
> How do you determine if all 15 slots are accounted for?
  
  There must be an entry for every TSVN overlay icon below that registry
  key. If it's not there, the installation didn't work properly:
  uninstall, reboot, install again please.
  
  Stefan
  
  --
          ___
     oo // \\ "De Chelonian Mobile"
    (_,\/ \_/ \ TortoiseSVN
      \ \_/_\_/> The coolest Interface to (Sub)Version Control
      /_/ \_\ http://tortoisesvn.net
  
  ---------------------------------------------------------------------
  To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
  For additional commands, e-mail: users-help@tortoisesvn.tigris.org
  
    
Received on Tue Jul 24 23:16:35 2007

This is an archived mail posted to the TortoiseSVN Users mailing list.