[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Msi installer

From: Robert Roessler <robertr_at_rftp.com>
Date: 2007-07-21 05:34:32 CEST

Andrew Gerbich wrote:
> I am trying to install the tortoiseSVN 1.4.4. msi package and when I run
> the installer it comes up with an error, “the installer package could
> not be opened, contact the application vendor to verify that this is a
> valid windows installer package.”

You might need a newer version of the MSI installer package itself
(from Microsoft)... they were up to version 3.1 last time I noticed.

Or you could just have a bad download. ;)

Robert Roessler
robertr@rftp.com
http://www.rftp.com

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Sat Jul 21 05:34:16 2007

This is an archived mail posted to the TortoiseSVN Users mailing list.