[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TortoiseSVN 1.4.4.9706 slow

From: Simon Large <simon.tortoisesvn_at_googlemail.com>
Date: 2007-07-05 13:59:57 CEST

On 05/07/07, Andrew Wan <andrew_wan1980@hotmail.com> wrote:
> I've been using TSVN 1.4.3.8645 for years and it's been perfect. No problems
> or issues whatsoever.

For years? ;)

> Today I upgraded to TSVN 1.4.4.9706 to coincide with SVN 1.4.4. Windows
> Explorer is so slow. When Windows Explorer loads up it first automatically
> opens My Computer. This takes years. I googled about TSVN being slow and
> tried disabling/optimising the TSVN Settings. Still no luck. I could survive
> using IE and typing in my drive C:\ or D:\ etc. I confirm it's definitely
> TSVN 1.4.4.9706 slowing Windows Explorer down by uninstalling it.
>
> Has anyone else experienced Windows Explorer slow down issues with the
> latest TSVN 1.4.4?

I have noticed explorer takes a much longer time to show anything
lately, but I don't think that is related to TSVN. I still have 1.4.3
here at work and explorer takes several seconds to show anything at
all. I assumed it was a M$ issue.

Simon

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Thu Jul 5 13:59:40 2007

This is an archived mail posted to the TortoiseSVN Users mailing list.