[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

No explorer context menu entry

From: mik1 <hp.mik1_at_gmail.com>
Date: 2007-05-08 13:19:03 CEST

Hey people,
I've been using tsvn for about two months now and it was running fine until
yesterday.

For some reason the context menu entry of tsvn disappeared from the
explorers context menu.
I did not reboot the computer, logged off or such - it just happened while
it was running.

When I noticed the context menu entry was missing, I tried to reinstall tsvn
(uninstall, reboot, install, reboot).
Nothing changed after the second reboot, so I was trying to see whether tsvn
is installed correctly.
Therefore I did an update on a repository using the tsvn plugin for
sharpdevelop.
It was (and still is) working fine but nevertheless the context menu entry
does not show up
in the explorers context menu.

Then I noticed that the context menu entry is shown in the firefox/daemon
tools save dialog context menu,
but not in the notepad/wordpad/regedit (for example) save dialog context
menu.
So it probably is somewhat like a "windows specific" configuration mistake -
only affecting microsoft products which actually share the same settings?

Today I tried to find some information about this problem and failed (that's
why I'm writing this post ;-).
Does someone know what I have done and/or how to fix it again?

Thanks in advance,
Henry

-- 
View this message in context: http://www.nabble.com/No-explorer-context-menu-entry-tf3709019.html#a10373992
Sent from the tortoisesvn - users mailing list archive at Nabble.com.
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Tue May 8 13:19:14 2007

This is an archived mail posted to the TortoiseSVN Users mailing list.