[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Remote access to repository not working sort of ?

From: Leonard J. Reder <reder_at_jpl.nasa.gov>
Date: 2006-10-14 03:08:09 CEST

Hello,

I think this is a really easy question. I have a repository at:

file://Lakeserver/lakeserver-f/Data2/len/svn/calval/trunk

where Lakeserver is a UNC descriptor. Creation, checkout and commit work on the
remote machine I created the repository on. However, on my laptop, that also
has access to the Lakeserver disc called lakeserver-f I cannot seem to access
the repository. The error message is:

Error Unable to open an ra_local session to URL
Error Unable to open repository
'file://Lakeserver/lakeserver-f/Data2/len/svn/calval/trunk'
Error Expected format '3' of repository; found format '5'

On the remote machine I do have read/write access to the Lakeserver file system.
 From reading the tortoisesvn manaul it seems this should work. I am running
the 1.4 version.

Do I need to run an svnserver? Am I doing something wrong or is there something
with svn settings I need to change?

Any replies to reder@jpl.nasa.gov will be greatly appreciated.

Len

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Sat Oct 14 03:15:12 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.