[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Any one using Assembla.com for repository?

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: 2006-10-12 16:05:30 CEST

On 10/12/06, Rohan Chandane <rohan.projects@gmail.com> wrote:

> I have created account on assembla.com for my project hosting. I added 'Trac
> and Subversion'.
> in that section it gave me 'The Subversion URL'. I put that URL into SNV for
> checkout, But after putting username and password it connects to and showing
> me status
> blabla.. kBytes transferred, at blabla.. speed
>
> after that its showing me error -
> Error: REPORT request failed on '/svn/[myhostingname]/!svn/vcc/default'
> Error: REPORT of '/svn/[myhostingname]/!svn/vcc/default': 400 Bad Request
> (http://tools.assembla.com)
>
>
> can any body tell me whats this error about?

If you need support for Assembla, please ask there. We're not here to
provide support for other projects.

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Thu Oct 12 16:05:37 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.