[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: TortoiseSVN and random 'could not connect to the server'

From: Costin <costin.leau_at_gmail.com>
Date: 2006-10-05 13:28:54 CEST

L?bbe Onken wrote:
>
> Hi Costin,
>
> I think that you are on the right track. These intermittent failures hint
> at
> a problem with the underlying transport layer and not with TortoiseSVN
> itself. If you use wireless LAN, is it possible that you have a weak
> signal?
>
> Cheers
> - L?bbe
>
> --
> ___
> oo // \\ "De Chelonian Mobile"
> (_,\/ \_/ \ TortoiseSVN
> \ \_/_\_/> The coolest Interface to (Sub)Version Control
> /_/ \_\ http://tortoisesvn.tigris.org
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
> For additional commands, e-mail: users-help@tortoisesvn.tigris.org
>
>
>
It's the same if I use wireless or the wire. I've used Tortoise in various
locations (home, office, client, hotel) and I get the same results each
time. I'm pretty sure it's not the connection as I'm currently downloading,
browsing, listening to radio and the router is less then 1m away.
Just to check, I've switched to a wired connection but still no dice.

-- 
View this message in context: http://www.nabble.com/TortoiseSVN-and-random-%27could-not-connect-to-the-server%27-tf2387543.html#a6656787
Sent from the tortoisesvn - users mailing list archive at Nabble.com.
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Thu Oct 5 13:29:33 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.