[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Upgrade

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: 2006-10-01 14:57:14 CEST

Andy Levy wrote:
> On 9/30/06, Rick Haden <rick.haden@gmail.com> wrote:
>> I have been using 1.2.2 and want to upgrade to 1.4
>>
>> Thi sprocess requires the uninstallation of the old version.
>> Unfortunately, I
>> have had many of my uninstall info file corrupted and Tortoise is one
>> of them,
>> so it can't uninstall. Any ideas?
>
> It's required? I've always just downloaded the new MSI and installed,
> without uninstalling the old one.

He told that his installation db got corrupted. If that happens, msi
installations/deinstallations won't work correctly anymore.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Sun Oct 1 14:57:25 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.