[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re[2]: Couldn't open a repository

From: Fernando P. Nájera Cano <tortoisesvn_at_fernandonajera.com>
Date: 2006-09-03 01:00:31 CEST

Estimado Sven,

Con fecha domingo, 03 de septiembre de 2006, 0:32:53, escribió:

SB> Fernando P. Nájera Cano wrote:
>> Dear IchBin,
>> I> Subeclipse 1.0.3
>> I> Subversion 1.3.0R17949
>> I> TortoiseSVN 1.4.0.7195
>> I> RapidSVN 0.9.3-1
>> I> I can and have created a local repository,'file:///SVN-test'
>> using TortoiseSVN. I then add some programs using TortoiseSVN. There is
>> no problem. I can use the TortoiseSVN repository browser. When I
>> try to access this repository with either Subeclipse or RapidSVN I get
>> the following errors:

>> As you're using TSVN 1.4.x, your working copies are now upgraded,
>> and you cannot use any previous version of the Subversion libraries. You
>> only have 2 options:

SB> In this case, it doesn't seem to be the working copy format, but the
SB> repository and/or FSFS format (the latter changed from 1 to 2, the former
SB> from 3 to 5).

SB> Since IchBin seems to be just testing, he can either use all tools
SB> build against Subversion 1.4 (if available) or restart testing with
SB> a new repository created with TSVN 1.3.x.

Wooops. Right! But, even if he creates the repo using (T)SVN 1.3.x or
earlier, he then will face the WC problem...

Fernando

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Sun Sep 3 01:01:06 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.