[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Some files not SVN marked

From: Mads Jensen <madsj_at_ing.as>
Date: 2006-09-01 14:22:44 CEST

Aloha,

My local copy of the repository somehow lost the connection to
server a few days ago. We had not luck reestablishing the
connection, so we choose to do the following:

- Rename folder with my local copy (FOLDER_NAME_1 --> FOLDER_NAME_2)

- Do SVN checkout from the server (HEAD revision) to a folder
named the same as my local copy was called before (FOLDER_NAME_1)

- Copy my files from FOLDER_NAME_2 to FOLDER_NAME_1, overwritting
what we just got from the SVN checkout. We didn't overwrite the
_svn libraries, so we could keep the connection to the server.

Doing the steps above worked for all the subfolders in
FOLDER_NAME_1/FOLDER_NAME_2, but the files in the root folder and
the root folder itself somehow lost the connection to server when
we copied the files.

Any idea why we lost the connection for the files and the root
folder? And what can we do about it?

I use _svn (not .svn) folders with the following:
TortoiseSVN 1.3.5, Build 6804 - 32 Bit
Subversion 1.3.2,
apr 0.9.7
apr-iconv 0.9.7
apr-utils 0.9.7
berkeley db 4.3.28
neon 0.25.4
OpenSSL 0.9.8a 11 Oct 2005
zlib 1.2.3

Thank you, Mads

________________________________________________________________
Få din egen personlige mailadresse på http://www.byggemail.dk

Nyheder om byggeri på alle hverdage? Bliv oprettet som BygNet
bruger på http://www.bygnet.dk.
BygNet er byggeriets informationsportal: Nyheder,
arkitektkonkurrencer, kurser, vejviser, boghandel og meget mere.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Fri Sep 1 14:22:25 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.