[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 'PROPFIND' question about TSVN/SVN

From: Alf Christophersen <alf.christophersen_at_medisin.uio.no>
Date: 2006-07-30 23:32:13 CEST

At 20:16 27.07.2006, Stefan Küng wrote:
>Gregory Graham wrote:
>
>> I've been a happy user of TSVN/SVN on the Windows platform since
>> January 2006, using TSVN 1.2.6 (built against SVN 1.2.3) on client
>
>Please, please update to the latest version. It doesn't cost you a dime.

I think it is quite unclear whether a group of programmers and web
designers using both windows with tortoisesvn, but also Unix, Mac and PS/2
whether all has to upgrade to common version of svn 1.3.2 and evt.
TortoiseSVN, of if this could be a mix, except when someone upgrades to v.
1.4 (and belonging components)

Do upgrade from 1.2.3 to 1.3.2 involve some irreversible changes?

Or is that only actual with the 1.4 upgrade?

Alf Christophersen
http://folk.uio.no/achristo

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Sun Jul 30 23:34:19 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.