[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Maybe a bug for merging?

From: Sven Brueggemann <SBrueggemann_at_gmx.net>
Date: 2006-07-28 19:54:06 CEST

adamhj wrote:

Hello,

> Today when i try to merge a file from trunk of a project into a
> branch, i got an error:"attempted to get checksum of a *non*-file
> node", i googled this error and found a similar problem in TSVN
> mail-list archive: http://svn.haxx.se/users/archive-2006-03/0929.shtml
> but it doesn't help.
> After some tries, i found that the reason is: i'm merging only *one
> file*, but i entered the repository *folder's* path in the merge
> dialog, so the error occurs. After i added the file name manually,
> itworks just right.
> Now the bug is: when i click the '...' buttom on the right of URL
> text box, it comes out the repository browser, but even if i select
> exactly a single file, press ok, it sill change the URL to the
> *folder's path* where the selceted file stays in.

I can not confirm this with 1.4.0.7059. If it was a bug, then it
already seems to be fixed in trunk.

The changelog reports a similar problem that has been backported to
the 1.3.x branch and was released with 1.3.3. Which version of TSVN
are you using?

Kind regards

Sven

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Fri Jul 28 19:54:18 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.