[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Re: Installing on W2K SP2

From: Mark Clements <nntp_at_kennel17.co.uk>
Date: 2006-07-09 17:09:14 CEST

"Simon Large" <slarge@slarge.plus.com> wrote in
message news:25f7ffc6ecfb75fb9c5f5ea7e58c39e9@webmail.plus.net...
>
> You can use TortoiseSVN 1.1.7 which is preserved as the last version that
would
> run on Win98 and NT4. If you look at the compatibility matrix (hmmm, maybe
that's
> disappeared from our website now) you can use 1.x.x client with 1.x.x
server.
>
> 1.2.x should be OK too, but I don't know if you can find that anywhere.
>
> Simon

That is great news. I downloaded 1.1.7 and it seems to work fine using svn
1.3.2

Thanks for the help.

btw - I found the compatibility chart at
http://tortoisesvn.tigris.org/compatibility.html

--
 Mark Clements
(To contact me directly, remove the capitals from my address)
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Sun Jul 9 17:09:36 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.