[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Authentication

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: 2006-03-23 13:56:48 CET

Bruce S wrote:
> I cannot seem to get Apache or TortoiseSVN to take the username and password.
> First, I configured Apache and SVN as directed with simple htpasswd
> authentication and it would not take my password. I'd put in the username and
> password in the IE dialog box and it would just pop back up. After a few
> tries it would fail and bring me to a authentication required page for my
> repository. When I try to access it via TortoiseSVN RepoBrowser it just keeps
> poppin up the dialog box.
>
> So, I decided to try windows domain authentication, thinking I just did
> something wrong and I wanted do authenticate against the domain anyway. I
> followed the instructions from the Tortoise manual and
> http://www.subversionary.org/sspidomainauth but it still does not work,
> exhibits the same behavior.
>
> So, I've figured that something isn't right in the config. Here is the system:

Please post your apache config section. Otherwise we don't know what
you've configured and can't help you.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Thu Mar 23 13:57:22 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.