[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Icons missing

From: Shakespeare, Simon \(Pensions\) <Simon.Shakespeare_at_capita.co.uk>
Date: 2006-03-14 10:42:31 CET

Hi All - Can anyone point me in the right direction. I've one guy here who cannot see any icons for a mapped network drive we all use with no problems. He's the only one & I can't see anything obviously wrong.
We're using TortoiseSVN-1.3.2.5840-svn-1.3.0.msi on XP Prof with Service Pack 2 installed.

When he clicks on a file that I know is version controlled it only gives the option to Svn add it.

He can see the .svn folders OK - Could it be some sort of permission problem.

I tried setting/unsetting the excluded/included drives that was suggested in another post to no effect.

Thanks for any help - Simon

**********************************************************************************
This email and any files transmitted with it are confidential, and may be subject to legal privilege, and are intended solely for the use of the individual or entity to whom they are addressed.
If you have received this email in error or think you may have done so, you may not peruse, use, disseminate, distribute or copy this message. Please notify the sender immediately and delete the original e-mail from your system.

Computer viruses can be transmitted by e-mail. Recipients should check this e-mail for the presence of viruses. The Capita Group and its subsidiaries accept no liability for any damage caused by any virus transmitted by this e-mail.
***********************************************************************************

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Tue Mar 14 10:44:44 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.