[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TortoiseMerge goes mad

From: Simon Large <simon_at_skirridsystems.co.uk>
Date: 2006-03-13 17:20:59 CET

Peter McNab wrote:
> Stefan Küng wrote:
>> On 3/13/06, Scott Pritchett <scott.pritchett@amtrak.co.uk> wrote:
>>
>>
>>> It hits 99% immediately here too. No prompts/windows.
>>>
>>
>> I can't reproduce that. And what I can't reproduce, I can't fix.
>> But just to be sure: do you have McAffee Virus scanner installed?
>> Because I've just heard that the latest update of the signature causes
>> important system files to be removed.
>>
>> I'm just asking because if you start TMerge without any params (from
>> the start menu), it basically does *nothing* until it shows. And you
>> told that it hangs before it even shows. So something must be
>> *seriously* wrong.
>>
>> Stefan
>>
>>
> OK I tried it here on Win2K dual core 1.4.0 r5998
> Click on the desktop link to TortoiseMerge and bingo, 50% cpu
> And no I don't use McAffee
> Two shots of what the system reports about TortoiseMerge files and
> resources in use are attached.

I reinstalled r5730, which was working fine previously, and the fault is
still there. I can't say whether the fault appeared immediately after
installing r5974, or after some other 'event'.

Scott, are you using Win2K or XP?

Simon

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Mon Mar 13 17:38:11 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.