[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Upgrade 1.2.3 to 1.3.0

From: Pieter <pietercoucke_at_hotmail.com>
Date: 2006-03-07 12:39:50 CET

"Stefan Küng" <tortoisesvn@gmail.com> wrote in
message news:440C6FE6.7090709@gmail.com...
> Pieter Coucke wrote:
>
> No. First install the 1.2.3 SVN.

I don't get that? I had alreaddy installed 1.2.3, because I want to upgrade
from 1.2.3 to 1.3.0... Or do you mean desisntal?

> svn --version
> or in the TSVN about box.

But none of them gave me the info if yes or no my instalaltion uses
Berkerley or FSFS? Althoug I think I found that one out of my own: I made a
fsfs-repository and a berkeley-repository, and i saw that they difference a
lot in directory-structure, and the "C:\svnrepos\db\fs-type" contains "fsfs"
for fsfs and "bdb" for berkeley. So I guess I can use thi method to
determine if a repository uses FSFS or Berkeley? Is that right?

> Stefan

But after all:
So I do know now that I shouldn't upgrade my repository.

BUT: I still don't know how to do a smooth upgrade from Subversion 1.2.3 to
1.3.0... anybody any idea? anybody did this before? (I guess so, hehe).

Thanks a lot in advance,

Pieter

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Tue Mar 7 12:40:25 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.