[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: tortoiseplink error

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: 2005-10-21 17:39:36 CEST

Shakespeare, Simon (Pensions) wrote:
> Sorry meant to send this to users.
>
> Hi seph - I'm "pleased" someone else if having the same trouble - I've
> tried all the things you have although v1.2.3 didn't work for me either.

Check the changelog: 1.2.3 was replaced by 1.2.4 because TortoisePlink
didn't work.

> Using putty I get no problems logging on with my user account i.e. logs
> in fine & I see svnserve in $PATH. I'm using TRU64 Unix so I don't know
> whether that's an issue but with TortoiseSVN nothing just hangs as
> your's does. I'm about to give up & revert to just using svn. But if
> anybody got this working I love to know.
>
> I'm not sure whether TortoiseSVN works just using plink or not.

Yes, it does. Just configure it in the settings dialog, network tab. But
plink itself always pops up a cmd shell window, which is why
TortoisePlink exists.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
--
Received on Fri Oct 21 16:53:26 2005

This is an archived mail posted to the TortoiseSVN Users mailing list.