[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: tortoiseplink error

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: 2005-10-20 19:19:58 CEST

seph wrote:
> I've installed tortoisesvn 1.2.4.4479 onto several machines, all
> without problems, my users love it, it seems to be a great
> tool. Unfortunately, I ran into a weird machine today. On this
> machine, tortoiseplink just says "unable to write to standard output"
> which google tells me is its error since it can't actually write an
> error anywhere.
>
> Testing from the command line, I get no errors with a stock plink, and
> always get errors with tortoiseplink. According to the server logs,
> the errors occur after successful authentication. (I'm using password
> based auth here)

Did you configure 'stock plink' with TortoiseSVN? Or did you just use it
to log in to the server? If the latter, first configure plink so that
TortoiseSVN uses that. You can then see the error message.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
--
Received on Thu Oct 20 18:22:20 2005

This is an archived mail posted to the TortoiseSVN Users mailing list.