[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: 1.9.1 bug in svnversion?

From: Asa Packer <apacker_at_biosonicsinc.com>
Date: Wed, 16 Sep 2015 13:05:28 -0700

Hi Stefan,

Thank you!

Asa

Asa Packer  | Lead Systems Engineer
BioSonics, Inc.  |  4027 Leary Way NW, Seattle WA 98107 USA
tel 206.782.2211  |  fax 206.782.2244  |  biosonicsinc.com

-----Original Message-----
From: Stefan Küng [mailto:tortoisesvn_at_gmail.com]
Sent: Monday, September 14, 2015 12:35 PM
To: dev_at_tortoisesvn.tigris.org
Subject: Re: 1.9.1 bug in svnversion?

On 14.09.2015 21:23, Asa Packer wrote:
> Wow, that is unfortunate that the MS merge modules are broken - I hope
> they fix that soon. In the meantime, is it an option to go back to
VS2013?

I changed the build to go back to dynamically linking the runtime.
And the dlls are now installed directly in the TSVN bin folder, without
using the merge modules.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest interface to (Sub)version control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=31
37620
To unsubscribe from this discussion, e-mail:
[dev-unsubscribe_at_tortoisesvn.tigris.org].
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=3138036
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2015-09-16 22:08:43 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.