[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: URGENT: Issue creating build using "nant setup"

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Fri, 19 Jun 2015 15:58:10 +0200

On 19.06.2015 09:18, Ahmed M wrote:
> 1. I used Start->All Programs->Visual Studio 2013->Visual Studio Tools->VS2013 x64 Native Tools Command Prompt (Run as Administrator)
> 2. As mentioned in your reply, I executed "nant x64 clean setup"
> 3. My build failed again. Please refer to the attached buildlog.txt and help me with the solution. I disabled my antivirus protection as well.

Why do you want to build TSVN yourself?
It seems you're not a developer, otherwise you would know how to read a
build log and figure out why it fails?

Also, the first time you didn't specify the x64 nant target.

And this time, the build fails because the release_x64\saslDIGESTMD5.dll
was locked and couldn't be written to properly by the build script.
Configure your virus scanner to exclude the build and the source
directories.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest interface to (Sub)version control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=3123621
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2015-06-19 15:58:06 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.